Exploradores recomendados para Outlook.com

Para sacar el máximo partido a Outlook.com, te recomendamos que uses la versión más reciente de tu explorador; de lo contrario, algunas características podrían no funcionar o mostrarse correctamente. Con los exploradores más antiguos como Internet Explorer 7, serás redirigido automáticamente a la experiencia básica de Outlook.com.

Outlook.com admite los siguientes exploradores o versiones posteriores:

  • Para todas las versiones de Windows XP SP2 o superior:

    • Windows Internet Explorer 8

    • Google Chrome 23

    • Firefox 17

  • Mac OS X 10.6 o superior:

    • Google Chrome 23

    • Firefox 17

    • Safari 5.1

La actualización solo toma unos pocos minutos. Para comenzar, elige un explorador:

Notas

  • Además, asegúrate de que tienes instalado Microsoft Silverlight y está en ejecución en los exploradores que lo admiten.

  • Para ayudar a proteger tu información personal, Outlook.com siempre usa la conexión de la capa de sockets seguros (SSL) entre nuestros servidores y tu explorador. Si usas un explorador que no admite SSL (como un teléfono de modelo antiguo), no podrás iniciar sesión en tu cuenta Outlook.com y en cambio, podrías ver una página de error.

Para obtener más ayuda con la conexión a Outlook.com con aplicaciones y dispositivos, ponte en contacto con el soporte técnico al cliente.

Ir a Outlook.com

¿Necesitas más ayuda?