Navigateurs recommandés pour Outlook.com

Pour exploiter le potentiel d'Outlook.com, nous vous conseillons d'utiliser la dernière version de votre navigateur, sinon il se peut que certaines fonctionnalités ne fonctionnent pas ou ne s'affichent pas correctement. Avec des navigateurs plus anciens comme Internet Explorer 7, vous serez automatiquement redirigé sur la version de base d'Outlook.com.

Outlook.com prend en charge les navigateurs suivants ou versions ultérieures :

  • Pour toutes les versions de Windows Vista SP2 ou version ultérieure :

    • Windows Internet Explorer 9 ou version ultérieure

    • Google Chrome 35 ou version ultérieure

    • Firefox 30 ou version ultérieure

  • Pour Mac OS X 10.6 ou version ultérieure :

    • Google Chrome 35 ou version ultérieure

    • Firefox 30 ou version ultérieure

    • Safari 5.1.10 ou version ultérieure

La mise à jour ne prend que quelques minutes. Pour commencer, choisissez un navigateur :

Remarques

  • Vérifiez aussi que Microsoft Silverlight est installé et configuré pour les navigateurs qui le prennent en charge.

  • Pour protéger vos informations personnelles, Outlook.com utilise toujours une connexion SSL (Secure Sockets Layer) entre nos serveurs et votre navigateur. Si vous utilisez un navigateur qui ne prend pas en charge le protocole SSL (comme un ancien modèle de téléphone), vous ne serez pas en mesure de vous connecter à votre compte Outlook.com et vous obtiendrez une page d'erreur à la place.

Pour obtenir de l'aide supplémentaire sur la connexion d'Outlook.com avec des applications et des appareils, contactez le service client.

Accédez au site Outlook.com

Vous avez besoin d’une aide supplémentaire ?