Prikazuje se pogreška biblioteke dinamičkih veza msi.dll pri pokušaju instaliranja paketa Windows Essentials

Do te pogreške može doći zbog nekog od sljedećih razloga:

  1. Računalo ne ispunjava minimalne preduvjete. Da biste pronašli minimalne preduvjete, idite na stranicu Sistemski preduvjeti.

  2. Na računalu nemate instaliranu najnoviju verziju programa Windows Installer.

Slijede koraci za rješavanje tog problema

  1. Ako imate sustav Windows XP SP2, možete nadograditi na verziju Windows XP SP3 putem Centra za preuzimanje.

  2. Nadogradite na najnoviju verziju programa Windows Installer:

    Možete instalirati verziju Windows Installer 4.5 putem Centra za preuzimanje.

    Napomena

    • Windows Live Installer 4.5 za slobodnu distribuciju možete instalirati u sustavima Windows XP Service Pack 2, Windows XP Service Pack 1, Windows Vista Service Pack 1 i Windows Vista.

  3. Ponovno pokrenite računalo i pokušajte ponovo preuzeti i instalirati programe koje želite iz paketa Windows Essentials.


Ostali resursi

Trebate dodatnu pomoć?
Postavite pitanje na forumima

Imate ideje za Windows Essentials?
Pošaljite nam povratne informacije