Windows 필수 패키지를 설치할 때 동적 링크 라이브러리 msi.dll 오류가 표시됨

이 오류는 다음 이유 중 하나로 인해 발생할 수 있습니다.

  1. PC가 최소 요구 사항을 충족하지 않습니다. 최소 요구 사항은 시스템 요구 사항에서 확인할 수 있습니다.

  2. PC에 최신 버전의 Windows(윈도우) 설치 관리자가 설치되어 있지 않습니다.

문제 해결 단계는 다음과 같습니다.

  1. Windows XP SP2(윈도우 XP SP2)가 설치되어 있을 경우 다운로드 센터에서 Windows XP SP3(윈도우 XP SP3)로 업그레이드할 수 있습니다.

  2. 최신 버전의 Windows(윈도우) 설치 관리자로 업그레이드:

    다운로드 센터에서 Windows(윈도우) 설치 관리자 4.5 버전을 설치할 수 있습니다.

    참고

    • Windows Live(윈도우 라이브) 설치 관리자 4.5 재배포 가능 패키지는 Windows XP(윈도우 XP) 서비스 팩 2, Windows XP(윈도우 XP) 서비스 팩 1, Windows Vista(윈도우 비스타) 서비스 팩 1 및 Windows Vista(윈도우 비스타)에 설치할 수 있습니다.

  3. PC를 다시 시작하고 Windows 필수 패키지에서 필요한 프로그램을 다시 다운로드하여 설치합니다.


기타 리소스

도움이 더 필요하신가요?
포럼에서 질문해 보세요.

Windows(윈도우) 필수 패키지에 대한 의견이 있으신가요?
의견을 보내 주세요.