Gaunu dinaminių saitų bibliotekos msi.dll klaidos pranešimą, kai bandau įdiegti „Windows Essentials“

Ši klaida gali kilti dėl vienos toliau nurodytų priežasčių:

  1. Jūsų asmeninis kompiuteris neatitinka minimaliųjų sistemos reikalavimų. Norėdami sužinoti apie minimaliuosius sistemos reikalavimus, eikite į Sistemos reikalavimai.

  2. Jūsų kompiuteryje neįdiegta naujausia „Windows Installer“ versija.

Toliau pateikiami veiksmai, kaip išspręsti šią problemą

  1. Jei naudojate „Windows XP“ SP2, Atsisiuntimo centre galite atnaujinti į „Windows XP“ SP3.

  2. Atnaujinkite į naujausią „Windows Installer“ versiją:

    Galite įdiegti „Windows Installer 4.5“ versiją iš Atsisiuntimo centro.

    Pastaba

    • „Windows Live Installer 4.5“ perskirstomąjį paketą galima įdiegti operacinėje sistemoje „Windows XP“ su 2 pakeitimų paketu, „Windows XP“ su 1 pakeitimų paketu, „Windows Vista“ su 1 pakeitimų paketu ir „Windows Vista“.

  3. Paleiskite kompiuterį iš naujo, pabandykite iš naujo atsisiųsti ir įdiegti norimas programas iš „Windows Essentials“.


Kiti ištekliai

Reikia daugiau pagalbos?
Užduokite klausimą „“ forumuose

Turite su „Windows Essentials“ susijusių idėjų?
Parašykite atsiliepimą