Jeg får en msi.dll-feil for biblioteket for dynamiske koblinger når jeg prøver å installere Windows Essentials

Denne feilen kan oppstå av én av følgende årsaker:

  1. PCen oppfyller ikke minimumskravene. Du finner minimumskravene under Systemkrav.

  2. Du har ikke den nyeste versjonen av Windows Installer installert på PCen.

Her er fremgangsmåten for å løse dette problemet

  1. Hvis du har Windows XP SP2, kan du oppgradere til Windows XP SP3 fra nedlastingssenteret.

  2. Oppgrader til den nyeste versjonen av Windows Installer:

    Du kan installere Windows Installer 4.5-versjonen fra nedlastingssenteret.

    Obs!

    • Windows Live Installer 4.5 Redistributable kan installeres på Windows XP Service Pack 2, Windows XP Service Pack 1, Windows Vista Service Pack 1 og Windows Vista.

  3. Prøv å starte PCen på nytt, og prøv å laste ned og installere programmer du vil bruke, fra Windows Essentials.

Trenger du mer hjelp?