Solucionando problemas com atualizações para o Microsoft Security Essentials
O Microsoft Security Essentials opera automaticamente com o Microsoft Update para assegurar que suas definições de vírus e spyware estejam sempre atualizadas.
Sintomas
Eis aqui alguns problemas comuns com as atualizações automáticas:
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São exibidas mensagens de erro indicando que houve falha nas atualizações.
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Quando você verifica se há atualizações, recebe uma mensagem de erro dizendo que as atualizações de definições de vírus e spyware não podem ser verificadas, baixadas ou instaladas.
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Embora você esteja conectado à Internet, ocorre falha nas atualizações.
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As atualizações não são instaladas automaticamente conforme programado.
Causa
As causas mais comuns de problemas com atualizações são problemas de conectividade com a Internet. Se você estiver online, a causa poderá ser um conflito com suas configurações no Windows Internet Explorer.
Solução
Importante:
Você terá que sair do Internet Explorer para completar estas etapas. Por isso, é melhor imprimi-las, anotá-las ou copiá-las para outro arquivo e depois adicionar este tópico aos seus favoritos para facilitar o acesso no futuro.
Etapa 1: Redefinir suas configurações do Internet Explorer
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Saia de todos os programas abertos, inclusive o Internet Explorer.
Observação:
A redefinição destas configurações no Internet Explorer resulta na exclusão dos arquivos temporários, dos cookies, do histórico de navegação e das senhas online. Mas os favoritos não são excluídos.
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Clique em Iniciar e, na caixa Iniciar Pesquisa, digite inetcpl.cpl e pressione Enter.
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Na caixa de diálogo Opções da Internet, clique na guia Avançadas.
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Na seção Redefinir as configurações do Internet Explorer, clique em Redefinir e depois clique novamente em Redefinir.
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Aguarde até que o Internet Explorer termine de redefinir as configurações e clique em OK.
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Abra o Internet Explorer.
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Abra o Microsoft Security Essentials, clique na guia Atualizar e clique em Atualizar. Caso o problema continue, passe para a próxima etapa.
Etapa 2: Definir o Internet Explorer como navegador padrão
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Saia de todos os programas abertos, inclusive o Internet Explorer.
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Clique em Iniciar e, na caixa Iniciar Pesquisa, digite inetcpl.cpl e pressione Enter.
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Na caixa de diálogo Opções da Internet, clique na guia Programas.
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Em Navegador da Web padrão, clique em Tornar padrão. Clique em OK.
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Abra o Microsoft Security Essentials. Clique na guia Atualizar e clique em Atualizar. Caso o problema continue, passe para a próxima etapa.
Etapa 3: Verificar se a data e a hora estão definidas corretamente no computador
Etapa 4: Renomear a pasta de Distribuição de Software no computador
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Interrompa o serviço de Atualizações Automáticas:
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Clique em Iniciar, clique em Executar, digite services.msc e clique em OK.
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Clique com o botão direito do mouse no serviço de Atualizações Automáticas e clique em Parar.
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Minimize o snap-in Serviços.
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Caso a mensagem de erro recebida contenha o código 0x80072f8f, provavelmente o problema é causado por uma configuração incorreta de data ou hora no computador.
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Renomeie o diretório SoftwareDistribution da seguinte maneira:
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Clique em Iniciar, clique em Executar, digite cmd e clique em OK.
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Digite cd %windir% e pressione Enter.
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Digite ren SoftwareDistribution SDTemp e pressione Enter.
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Digite exit e pressione Enter.
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Inicie o serviço de Atualizações Automáticas da seguinte maneira:
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Maximize o snap-in Serviços.
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Clique com o botão direito do mouse no serviço de Atualizações Automáticas e clique em Iniciar.
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Feche a janela do snap-in Serviços.
Etapa 5: Redefinir o mecanismo de atualização de antivírus da Microsoft no computador
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Clique em Iniciar, em Todos os Programas, em Acessórios, clique com o botão direito do mouse em Prompt de Comando e selecione Executar como administrador.
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Na janela Prompt de Comando, digite os seguintes comandos e pressione Enter após cada um deles:
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Reinicie o computador.
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Abra o Microsoft Security Essentials, clique na guia Atualizar e clique em Atualizar. Caso o problema continue, passe para a próxima etapa.
Etapa 6: Instalar manualmente as atualizações das definições de vírus e spyware
Etapa 7: Contatar o suporte