Primesc o eroare referitoare la biblioteca cu legare dinamică msi.dll atunci când încerc să instalez Windows Essentials

Aceasta poate apărea pentru unul sau mai multe dintre următoarele motive:

  1. PC-ul dvs. nu îndeplinește cerințele minime de sistem. Pentru a afla care sunt cerințele minime, accesați Cerințe de sistem.

  2. Nu ați instalat pe PC cea mai recentă versiune de Windows Installer.

Iată pașii pentru a rezolva această problemă

  1. Dacă aveți Windows XP SP2, puteți face upgrade la Windows XP SP3 de la Centrul de descărcare

  2. Faceți upgrade la cea mai recentă versiune de Windows Installer:

    Puteți să instalați versiunea Windows Installer 4.5 de la Centrul de descărcare.

    Notă

    • Pachetul de redistribuire Windows Live Installer 4.5 se poate instala pe Windows XP Service Pack 2, Windows XP Service Pack 1, Windows Vista Service Pack 1 și Windows Vista.

  3. Reporniți PC-ul și încercați din nou să descărcați și să instalați programele pe care le doriți din Windows Essentials.


Alte resurse

Aveți nevoie de ajutor suplimentar?
Puneți întrebarea în forumuri

Aveți idei pentru Windows Essentials?
Spuneți-vă părerea